what is right settings for opengl?

Hi all.

I have got problem with settings I think I did all right settings but this time it shows this error messages which is “Error spawing cl.exe”

Can anyone tell me what I can do about it, please?

cl.exe is the “compile and link” executable for VC++. Evidently your VC++ shell (Developer Studio" can’t find it. Why? Probably because it is not in your executable search path.

On Win9x the path is set through autoexec.bat and on WinNT the path is set through the System Control Panel (Environment tab).

VC++ also checks directories in Tools->Options->Directories->Executable files.