opengl Problems

Hello everyone
I have a huge problem with my Elsa Erazor3pro (TNT2-chipset).
When i build it in my slower PC(Celeron300,32MB-Ram) everything works perfect-but when i built ths card in my better one (K6/3-400 via mainboard K6BV3±2MB cache ) i cannot even get in an opengl game like Q3 . No opengl works. I tried everything. Drivers 4 my graphic-card, drivers for my mainboard, formating harddisk and reinstall Win98…
Can some PLEASE help me !!

Hello Sven
Its probably your via chipset in your new mainboard that causes your problem but first of all check this Win.ini matter and see if it solves your problem.

Click Start / Run.
Type “win.ini” (without quotes) and press OK.
Search for a line that says “DVA=0” (without quotes).
Add a semicolon ( before the DVA (The line should now look like this: “;DVA=0” (without quotes))
Save and close the file
If you find this causes more problems, just take out the semicolon.
Note that not everyone has this line, and if there is none you’ll have to try another solution.
Try switching to AGP1X using your BIOS setup or AGP Wizard (more information here). This may help, but will reduce performance slightly.

Check your AGP aperture size in your BIOS Setup. Start at half of what your total system memory is and save it.

If you doesnt find the line or it still doesnt work try to download VIA 4-1 driver
You can find it on the VIA homepage.

Stay in touch.


I have ´just tried every of your ideas-nuthing of them helped-the VIA4in1drivers Ive already downloadet twice,---but it didnt help. Thanx for your support.
I hope u or someone else has got another idea 2 solve the problem, but thats very boring—no Q3 no SoF…
I heard that TNT2-chipsets always have problems with opengl-but my friend has the same mainboard and graphic card–well he has Erazor3 (withou pro) but he is very lucky-and opengl works at him-what else can I do
Need your support ! !

Yes the tnt seems to have problem with open gl.But its mostly because the DVA line in win.ini. Did you have the line at all??

Your config should really work.
In meantime you can check this download It isnt the right solution but it works.

Hi there
Theres not such a line in win.ini. opengl-drivers from SciTech-i think i have downloadet them a month ago-but they did not work then -Ill try it again.
Hmm-what elsa can it perhaps be??
Is my processor damages (K6-3-400)
or my mainboard (K6BV3+ with 2MB cache size)
I really don`t cause my graphis card works
Thanks for your support

Give me your ICQ or email
Ive got some files that might help!!

You can also search after nickname “thelv”
in ICQ and give me a post.

I believe I am the only one with that nickname.

Stay in touch .
We really have to solve your problem.

I am very worried cause I try to solve the prob since about 6 months. Than you very much for your great support !
I hope we can sole this prob !
I`ll contact you in ICQ!

Ok, I had the very same problem as you Sven.

So, try downloading the latest VIA 4-in-1 package at their site:

When you install it, install the AGP mode in NORMAL.Another thing, goto bios and make sure you have “assign IRQ to VGA” enabled.I hope this works for ya man.

BTW, from my experience, OpenGL performance sucks compared to Direct 3D on a TNT2.

Yes-I will try the BIOS thing.
The via drivers I have already installed—even the new ones !!Well-I have somne proggies (winamp-gl,disasteroids,world-opengl-animated-maps…) and games (Soldiers of Fortune, Q3) that only support opengl.
Cya-I hope this will help
Thx also for your support

I tried it again to download the via drivers pack and check the BIOS. But everything was setup correctly. Can I check something else in the BIOS??
I contacted you yesterday Thelv

Strange I havent got any request

My ICQ is 38949734

I am awaiting authization in icq, thelv
Well what can I also try, cause I wanna play StarTrek-Voyager Elite Force…
Please tell me when u sre in ICQ, cause I am there very often-so jsut say when,-so we can meet there are talf about this prob…
Thx 4 your support
Cya in ICQ

Hello Sven!

I just dont get any request from you in ICQ
Can you please tell me your ICQ-number so I can call you instead. I use to go on line about 8 o am greenwich time.

Hi there
My number is: 81316529
Ill be away for 1 week-Ill be here since saturday.(greenwich time)
Please try 2 contact me tomorrow !thx