NATE, AndersO, "anonymous", COCO, Michael.....where are you!!!!!

i was just wondering where you ppl were.
in the old forum, i used to look for your posts(good readings)
now you are nowhere to be found anymore…

<tear, tear>



I am still here, just really busy with school so I don’t have the time to check the boards as often as I used too. I try to answer stuff when I can Best way to get in touch with me is through email.


Why don’t you try contacting them directly by e-mail ???

By the way some “anonymous” posts were indeed from Michael !

See you.



I’m still here too. Though a bit busy on my work. Or maybe the questions got too difficult for me?! I mean, cant go around and answer every post with a “I dont know!”… hehe

Anders, please try this one :

I don’t know why my Dual Pentium III 600Mhz 512Mb based on a GA-6BXDU does not support AGP2x with my new ELSA Erazor X2 (lockups) while it worked pefectly with my Diamond Viper 770 Ultra… Precision : I have no problem when set to AGP1x with PowerStrip !

I have tried to post this everywhere (even on web sites about cooking !) and I am still not sure of what I should do !


Sorry to say this, but I dont know!! Im not a hardware guru. Or any guru for that manner… I can only suggest the usuall stuff (wich I’m sure you’ve already tried), update your drivers for your hardware… Try nvidias own drivers instead of Elsas, check out your motherboards manufacters homepage for updates. And stuff like that…

Maybe downclock your geforce and see what happens at AGP2x…

I would try to check out if the geforce could run at AGP2x at some other motherboard / computer… that way you can rule out what causes it…

well, thats what I can think of now…

Cheers and goodluck!