Minecraft OpenGL Error

Morning All,
I have tried everything I could find on the net but alas no such luck; this includes some suggestions from OpenGL.
I have noted this is a concern with a number of Minecraft players with error Begin 7fe0271 End 64682495
“was unable to start because it failed to find an accelerated OpenGL mode”.
May I say that I find it difficult to fathom as to why Minecraft will not play as my laptop was purposely bought for World of Warcraft and of late Star Wars and they work just fine?
My working system comprises of
• System Model MS-163A
• Windows 7 Home Premium 64-bit
• Intel CoreDuo CPU T9300@2.5GHz
• 4g Ram
• OpenGL Version 1.1 Driver Version vga 6.1.7600.16385 14/07/2009 which I checked and is up to date so it indicated
• DirectX 11 Java 7
• Microsoft has all current updates
I have gone through Personalization/Display/Screen Resolution/Advanced settings/Troubleshoot/Change settings and changed to level 3 with no luck.
Also Right clicked on Minecraft Screen Icon through properties and tried adjusting Compatibility and Settings.
I have installed OpenGL Extension to verify settings and updates which is all good to go, I deleted Java as suggested and reinstalled Java JDK 7 v6 x64 and tried going through Java/View and ajusting Runtime Perameters to -Xincgc –Xmx2048M and other variations just need any ideas from OpenGL Forum please.
Cheers Col

OpenGL Version 1.1 Driver Version vga 6.1.7600.16385 14/07/2009

Yeah, no wonder Minecraft reports that error. It’s simply because you don’t have a proper graphics driver installed. Since the MS-163A ha a NVIDIA 8600M-GT installed, you can pick up this driver


install it and it should work after you restart.

Cheers for the advice Thokra,
Downloaded the 202mb Graphic Driver file “296.10-notebook-win7-winvista-64bit-international-whql” consisting of -
• NVIDIA Driver 296.10
• NVIDIA PhysX System Software 9.12.0213
• NVIDIA Update 1.7.11
Installed and restarted notebook unfortunately that’s a no go buddy.

Please download the GPU Caps Viewer and check what version of OpenGL is supported.

Thanks again for your support Thokra downloaded Geeks3D GPU Caps Viewer 1.16.0
On Heading GPU Driver indicated “No Graphics driver detected” under that OpenGL Core: 1.1
On Heading OpenGL indicates - GL_Rendering GDI Generic and nothing in GL_Version and GLSL Version
Hope this is what your asking for.

This means it’s falling back to Windows GL software rendering since the driver installation didn’t work. Unless you manage to install a driver by NVIDIA you’re screwed.

Cheers again for your help I’ll keep trying for more possibilities I find it difficult to fathom a game of this calibre can be such a difficult proposition to run when I have the fruit on the notepad.