Include Library Problem

When in Visual C++, I am trying to compile various programs, including some from Mesa demos. However, it says:
“Cannot open include file <GL/Glut.h>: no such file or directory.”

I know the answer is probably simple. I’ve tried including glut32.lib in the Link Settings, to no avail. Thankyou for any help, I’ve been searching around for hours-

Well first you have to make sure you have your glut.h file in that directory. If you don’t have it you can grab a copy of GLUT at