How to update OpenGL on Windows XP


#1

I want to install NoxPlayer 6.2.6.3 and it requires OpenGL 2.0 or above but my OpenGL version is 1.4.0.I need to update the OpenGL’s version but i don’t know how?It would be great if someone could help me!Thanks in advance!


#2

See Getting Started for GPU driver download links.

XP is very old now. You may or may not even be able to get graphics drivers at this point.

Before you start your driver quest, you might verify that your GPU ever even supported OpenGL 2.0.


#3

[QUOTE=Dark Photon;1293689]See Getting Started for GPU driver download links.

XP is very old now. You may or may not even be able to get graphics drivers at this point.

Before you start your driver quest, you might verify that your GPU ever even supported OpenGL 2.0.[/QUOTE]

How to do that ?


#4

[QUOTE=quy3501;1293695]

you might verify that your GPU ever even supported OpenGL 2.0.
How to do that ?[/QUOTE]

Websearch. Or post your GPU make/model here and we might be able to help you out.

Here are a few OpenGL capability databases that you might check for your GPU:

[ul]
[li]gpuinfo.org [/li][li]Wildfire Games [/li][/ul]


#5

i dont understand what does the page tell me to do to update openGL version?


#6

Nothing. You asked how to verify that your GPU can support that OpenGL version. The website does that.

How to “update openGL version” is something that is GPU dependent, and you first need to know if your GPU is recent enough to support other GL versions.