Help Pleez!

I cant figure out how to install the drivers for my Video card, I just got the Linux ver of Q3 but when I try to play it nothing happens. I have the rpm’s for my Nvidia Ultra TNT2 but if I try to insatll it says there is a dependancy error:
Dependancy Problem:
NVIDIA_GLX conflicts with mesasof-3.4-7

And when I try to install the Kernel it says:
file/lib/modules/2.2.18/video/NVdriver from install of NVIDIA_kernel-1.0-1512 conflicts with file from package k_defit-2.2.18-6

I think that i’m supposed to stop the x server so that mesasoft isnt running but I so clueless where to start and I hate windows, but I cant get help?!?!? Thanks in advance if you can help.

Originally posted by tahoe916:
[b]I cant figure out how to install the drivers for my Video card, I just got the Linux ver of Q3 but when I try to play it nothing happens. I have the rpm’s for my Nvidia Ultra TNT2 but if I try to insatll it says there is a dependancy error:
Dependancy Problem:
NVIDIA_GLX conflicts with mesasof-3.4-7

And when I try to install the Kernel it says:
file/lib/modules/2.2.18/video/NVdriver from install of NVIDIA_kernel-1.0-1512 conflicts with file from package k_defit-2.2.18-6

I think that i’m supposed to stop the x server so that mesasoft isnt running but I so clueless where to start and I hate windows, but I cant get help?!?!? Thanks in advance if you can help.
[/b]

first you need to get to console mode , runlevel 3. -->

Runlevel 3: Multi-User with networking. Called by init 3 or the ‘initdefault’ setting
in /etc/inittab. This is the usual console runlevel.
Runlevel 5: Runlevel 3 + running X Windows. Called by startx or the ‘initdefault’
setting in /etc/inittab.

If you use /etc/inittab reboot linux to get there.

Use rpm to install. If there are still dep. problems you might want to use tar files.
http://www.nvidia.com/view.asp?PAGE=linux

also read the manual ->
http://www.nvidia.com/docs/lo/1021/SUPP/README.txt.

after installation try startx and if it works change runlevel back to 5.

;Jackz

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.