GLW_StartOpenGL() - could not load OpenGL subsystem

Hello, my name is Nicolas Lopez, am from Chile.

Sorry, my english its no good, but… i have a problem

Am instaling Return to castle wolfenstein an this game show this message: “GLW_StartOpenGL() - could not load OpenGL subsystem” and i dont know what am do.

I have read so much forums about this but no one knows how to do this. This forums says what activate the open gl in the propietis of the video target, or for the “dxdiag” but no one of this forms give this option of activating the open gl… other pages says what my drivers of the target its no compatible with open gl. My video target its a NVIDIA geforce2 400/400 mx

if you have the drivers of this target compatibble with open gl please as I obtain this o where this its avaliable for download…

Please dont send me to the page of nvidia, i was already there and i didn’t get anything.

ahead of time thank you that goes them well

i waiting your answer


You don’t “enable” OpenGL.
You need to install the correct video driver.

Latest official nvidia driver :

Check the “Products Supported” link.
No sure if it is your case, but beware that integrated Geforce2 need an older driver 71.89 . You may want to give it a try. RtCW can even work with a TNT2, so I guess no need for the latest driver :wink:

Let us know if it works or if you still need help.

EDIT: funny, one of my best friends lands next weekend in Chili for a one year trip… I hope you guys will be nice to her :slight_smile:

thanks, i hope so too… In Chile we make the staind here a beautiful experience, in a fact exist a song call “Y veras como quieren en Chile al amigo cuando es extranjero”, “And truth like they take care in Chile to the friend when it is foreign”, so am dont worry about him.

Thanks again


hi, Ive recently installed ‘Star Trek Elite Force 2’ on my computer and I’m seeing a problem similar to the one that has been mentioned:
‘GLW_StartOpenGL() - could not load OpenGL subsystem’
I have also seen this problem with the original ‘Star Trek Elite Force’ game although it has worked previously.
After looking around on the net I’ve seen that quite a few people have this problem, how can I fix it?
I have a Radeon Mobility (16m)graphics card but I dont know what series it is.
Can you help?


You should find out what series it is.

Then, go to :

And choose the appropriate driver.

Whats the best way to find out what series it is?
Going on the hardware list and display driver details only just tell me that its a ‘Radeon Mobility’ and nothing about the series.

At boot time, sometimes video cards display briefly their version/VRAM etc, just before BIOS screen show up.

still no luck im affraid, the update software on the support website, ‘ATI Mobile Catalyst’( doesnt work with my system it says. I am unable to download any updates. is there any other options?

thank you for ur time.

In this case, buy a new card.