GLSDK and Pbuffer problem?

I am using Intel’s GLSDK (available at for extension management as well as the WGL_ARB_pbuffer extension. Everything works fine up until the wglReleasePbufferDCARB or wglDestroyPbufferARB functions, at which point it looks like GLSDK is unable to assign the function pointer. GLSDK uses an assertion to determine whether the function pointer has been assigned correctly - this is where the problem occurs. I am currently working around the problem by getting the two problematic function pointers manually (I have to use different names, though, because “wglReleasePbufferDCARB” and “glDestroyPbufferARB” are already defined in the GLSDK code). I have tried various methods to get it to work, and the only success I have had was when I removed the GLSDK from the project entirely. Everything worked fine when I got the extensions myself. I am wondering if anybody else has run across this problem. I’m hesitant to say that it’s a bug - it’s more likely that I’m just doing something wrong.