BloodShed C++ question

When I run openGL programs I cant get my standard output screen up and therefore I can see any statements printf(…) when I am using bloodshed c++ IDE.
Does anyone know how to fix this?

I think I cant see it because i set up as openGL project.
That is only way I can run openGL if i set it up as openGL/multimedia project but at same time I lose ability to see my printf statements.

does this happen when you run the program in command prompt?

I am using bloodshed c++ IDE

Short answer is don’t use it.

Long answer is that it’s 6 years old, it’s buggy as hell, it’s no longer being maintained and these bugs are not going to be fixed.

Helpful answer is Code::Blocks is the sanctioned alternative.

Here is the Fix!
Goto ‘Project’ menu, Select ‘Project Options’, then select ‘Win32Console’.
Now the standard console will be displayed.