Tried to install Daz 3d

It said I had version 1.1 and needed a higher version of opengl.
Can I install a higher version on a laptop

See my answer here, specifically the last line: https://www.opengl.org/discussion_boards/showthread.php/198518-Advice-please-OpenGL-3-3-installation-on-Intel-HD-graphics?p=1282621&viewfull=1#post1282621

You really need to talk a little about what hardware you have in order for this question to be answerable.