I found a fix for XP (or any other O/S and this issue…

I was having the same problem for about three months or so. It’s been since then that I haven’t played MOAHH or any other game that searched for openGL on my XP system. But just recently, yesterday in fact, I built a new PC with a fresh new version of XP and discovered as XP was loading that it wasn’t properly loading all the openGL .dll’s correctly. When I loaded Jedi Knight II on it, sure enough I got the famous error “Could not load openGL” or whatever.

What did I do? The same as you should. Go to this link on this site to get the openGL drivers: and download the v 1.1 files listed there. Extract them and copy them (except for the readme file) and paste them into your Windows/System32 directory. When you get the message asking if you want to overwrite older files, click “Yes to All”.

Upon finishing, XP will tell you that the files are unrecognized and will want you to load the XP CD to overwrite them to replace them with recognized versions. Click “Cancel” and don’t do that.

Start up your Medal of Honor or Jediknight II and you should be able to play just fine. However, you may want to be sure that you have the latest video drivers as well. But keep in mind, loading them without following the steps above will not work.

Hope this helps you all. Let me know if this does or does not work for you.

Good luck…

~Vorpal Bunny

[This message has been edited by vorpalbunny (edited 05-07-2002).]

This works for any operating system… not just XP. Forgot to mention that. Whatever the problem is, the fact is that your openGL is not being detected. Whether it’s corrupted files, missing files, etc.

On Windows 98/98se simply place the files into your windows/system directory. Or windows directory. Can’t remember which. Heck, try them all.

Good luck!

~Vorpal Bunny


i tried this and it didn’t work, i don’t know where to put the stuff at, i have windows 98 and wherever i put it it still said the same thing, plz help me out here

I have tried to extract the files at the link you gave, but I still get a message that it can not open the OpenGL subsystem.
I am running XP and trying to load Return To Castel Wolfenstein. Any other suggestions.

hi… i have windows 2000 profesional. i extract the file and paste them in the directory u specified but i get a error message
“GLW_StartOpenGL() - could not load OpenGL subsystem”

what do i do?

one question,
is it normal to delete the opengl32.dll or glu32.dll and a few seconds later… poof! there back again? or if u replace the with a same .dll but 136kb instead of 117kb, but a few seconds later it goes back to 117kb?
cuase i’m confused, i delete it but it comes back, i replace it but it comes back… what the hell is going on!!!