Problem Solved! "GLW StartOpenGl-could not loadd OpenGl subsystem.

I ran into this problem last night and went looking for an answer. It
seems everyone else is scratching their head and looking for an answer

Here you go!

  1. Edit your WIN.INI.
  2. Look for the line “DVA=0”
  3. Put a semicolon ( so the line reads “;DVA=0” (less quotes)
  4. Save the file.
  5. Problem Solved!


I cant find DVA in mine i need help i looked 100 times and could not find the letters DVA PLEASE HELP ME I BEG YOU //smile

i even cant find the win.ini file, guys please help me!!!

can somebody send the win.ini file to me:!!

to find win.ini go to the windows dir
it should be there… if it’s not,
you have to select the tools menu, go to folder options and select that windows shows hidden and system files… there you go
One advice, learn to know your system a littlebit…
k, see ya

lol, i know my comp very well, but i just cant find the file and maybe u havent got it, so could someone pls send the file to me:

everyone who runs windows has a win.ini file…
it’s a system file in the windows dir
So if you’re running windows it has to be there.
If i would send you mine, i doubt if it would work, thinks it’s dependant from pc to pc…
because it’s needed to start windows just as system.ini
think you haven’t turned on the option to show system and hidden files

for those that dont understand, you have to go to RUN then type SYSEDIT and enter. it will then bring up a window with a series of windows in that, dva is listed in win.ini, the only thing is that if it doesn’t have a DVA = 0 then this solution won’t work, so dont bother