Opengl not detected

I buy a new computer, whit NVIDIA GEFORCE 6200 (TurboCache), drivers downloaded from nvidia page…
I try to use Google Earth and don’t detected OPENGL
… Then I try to play Counter-Strike, and don’t detect OPENGL too …
someone have idea?
(my english is BAD)

With NVIDIA it works like this:

  1. you download an installer
  2. you run it and it asks for a directory
  3. it unpacks files to that directory
  4. now you open that directory and run the real installer from there

You probably have to do step 4 now.

I do it, but my pc don’t detect opengl :S

you have to provide more details, else it is not possible to help you.

Is your computer a laptop ?

No, is’t a laptop.
Intel Pentium 4 CPU 3.00GHz
Windows XP (Service Pack 2)
DiretX 9.0
GeForce 6200 TurboCache™ 256mb
ForceWare: 91.31

… help ? …
i play the game in Direct3D. :frowning:
but OPENGL is better than Direct3D

Did you install it while you were an administrator?
Also, did you disable anti-virus software while installing?

Try running GLinfo and post the vendor, GL version, extension list

  1. Yes
  2. Yes
    But nothing :s

What exactly did GLinfo tell you?

Counter Strike: The specifed video mode is not supported. The game will now run in software mode

I didn’t know GLinfo had Counter Strike built into it. Weird!

all the games runs in Direct3D, but if i’m chose opengl option, we say an error

ok then. run along home to momma now. maybe she can fix it for you.