Open GL - 3D Prophet II GTS Pro - Game Freezes After A Few Seconds

Alright… First off, this has got to be the MOST frustrating problem I have EVER had with my computer.

Every time I play a game that utilizes Open GL, the game will freeze randomly after a few seconds or even after a couple minutes. Sometimes after freezing, the sound will start to clip and repeat itself over and over. I also have to perform a hard reboot because CTRL-ALT-DLT does NOT work. (Some games I’ve encountered the problem with - Quake3: Arena, No One Lives Forever, Return to Castle Wolfenstein, Medal of Honor: Allied Assault Demo, etc.)

I’ve tried everything to solve my problem. I’ve downloaded updated (and older) drivers for my motherboard, sound card, and video card. I’ve tried nvidia’s newest detonator drivers. I’ve tried messing around with my BIOS, Chipset features, and AGP options. I’ve tried shutting down ALL background applications.

My system specifications are as follows:

Intel Pentium 3 - 833 Mhz
512MB Ram
Windows 98 Special Edition
Hercules/Guillemot 3D Prophet GeForce 2 GTS Pro
Soundblaster Live! X-Gamer
Tyan Trinity 400 S1854 Motherboard

Now here’s the kicker: All of the forementioned games work PERFECTLY on my dad’s computer… and we have the same system specs EXCEPT for the graphics card. He has a Creative Annihilator 2 card.

Any help (and I mean ANY help…) would be very much appreciated! Like I said earlier, this is soooooo frustrating when you can’t play the newest and greatest games because you MUST have opengl.

I HAVE THE SAME EXACT PROBLEM. First of all, try to set your castle wolfenstien GAME graphic settings to a lower level. Take out any unnessecary things, like sky, bullet casings, ect. Anything that is just icing on the cake and you dont actually need to run the game. That worked for me. HOWEVER Medal of Honor Allied Assualt and Quake 3 still dont work! For MOHAA NOTHING happens, I click on the .exe and the screen goes blank, forcing me to do a hard reboot because ctrl+alt+del DOES NOT WORK.
Vid Card: Radeon VE
Processor: Atholon 1.3 mghz
256 mb ddr
and sigh Windows 2000
please help!

I have same problem as well, though i can play a bit longer than you two seem to describe. The problem is most reproducible in UT, but has manifested in RTCW as well. After playing 5-10 minutes, UT will either freeze or exit with an error message talking about “Ticks” (game ticks i guess). RTCW has a quirk where it will freeze for a time, but if I hit escape as soon as it “starts” to freeze (sound buffer starts repeating) then I can sometimes save it - it always ends up freezing sooner or later. D3D does not seem to have this problem (3dmark2k1, deus ex, others). I am totally stumped because I have torn this machine down and rebuilt it piece by piece with no luck.

Abit KT7A Raid (highpoint disabled)
Athlon 1.0Ghz
512KB of known good ram
win2k SP2, directx 8.1
sblive 5.1
no lousy via drivers
one very wierd problem

So, ummmmm… I’m guessing nobody has an answer for my problem? Any suggestions? Anything at all? C’mon guys, I’m itchin’ to play Medal of Honor so any help would be most appreciated.

I tried several things. I got RTCW to work what i would call flawlessly by following the advice in another post: disable agp4x and turn rtcw sound quality to low (go figure). I still had gfx bugs somehow but it ran for more than an hour and it never did that before. I am using xp and the latest drivers for everything (elsa gf2ultra, sblive 5.1, via4in1 (creative and via are the devil!)) I’m not finished playing with my system, because UT still crashes with the “GameEngine::Tick->Tick” error everytime, but rtcw does not freeze after 5 minutes or less anymore.

Ive exactly the same problem like sandsucker with the Medal oh Honor SP demo.

Ive got: Athlon XP 1800+
Geforce3 (Asus 8200)
SB Live 5.1
512mb ram

any help???

Ok guys, I finally got my computer to work! Here’s what I did…

  1. I uninstalled EVERY video and sound card driver I could find.

  2. I removed my sound card (SB Live!) completely from my cpu.

  3. I used only 1 “stick” of memory in my computer (256 MB Ram).

  4. I flash upgraded my BIOS to the newest version.

  5. I installed the latest VIA 4 in 1 drivers.

  6. I put my SB Live! card back into the machine - this time, though, I put it in PCI slot 6 (the RECOMMENDED slot for sound cards).

  7. I reinstalled the ORIGINAL SB Live! drivers from the installation CD.

  8. I reinstalled my ORIGINAL video card drivers from the installation CD.

  9. I upgraded to Nvidia’s 21.83 drivers.

I know, I know… it’s a pain in the butt to do all of this but it actually worked! Now I can play ALL of my games flawlessly. Hopefully, this will really help you guys, too!

Well, now that I got it workin’… who wants to play some multiplayer Medal of Honor?

Here is a much simpler solution, Have you noticed that all these games are running the Quake 3 engine?

well, goto the setup and disable the GL Extentions and SHABAM! IT works, this doesn’t work for medal of honour because there is no option to turn them off, but if anyone knows the console command to turn them off, please tell me!