Medal Of Honor Allied Assault README.TXT file. READ THIS! You'll be glad you did.

I can understand the frustration of so many gamers that have experienced the same problem I did with the OpenGL error. But the replys here put me on the right track. The problem if you are running XP is almost certainly the video card driver. The advice says get the latest drivers from your manufacturer. Problem was, in my case, the latest and greatest certified and signed ATI driver for my Radeon 7200 card did not provide the full functionality needed for the card to be compatible with game requirements under XP. (The same card did work with the game under Windows Me before I “upgraded”). The solution was to use a third party beta driver. In my case has a worked over unsigned ATI driver and it solved the problem.

Im Having same problem with OpenGL with Medal of honor. Im using a TNT2 32mb Video Card. Ive tried updating drivers but that didnt work. I Tried the omega drivers but they also didnt work. The Game runs completely slow. Ive also tried using a program from SGI that does work for my card, but when I start the game it says “Warning Requires a video card with multitextureing ability” in game Console." PLEASE HELP!!!