Lighting or Material problem with dae_fbx export from Maya 2012 converted into .pod

Hello,

I have a strange problem with my 3d models made from Maya 2012.
The .dae file exported with dae_fbx plugin shows no problem as the screenshot:

(please copy and paste the image link ->) s18.postimg.org/scivflqt5/Screen_Shot_2014_02_12_at_4_42_49_PM.png

But when I convert it into .pod using the PVRGeoPODGUI, the result viewed from either PVRShamanGUI or Cocos3D looks like the following:

(please copy and paste the image link ->) s3.postimg.org/sr03hmwlf/Screen_Shot_2014_02_12_at_4_42_32_PM.png

Some people might say I have to tweak my settings, but what makes it strange is that there is no problem when the same 3d model is exported from Maya 2011 into .dae using dae_fbx plugin and then converted to .pod using PVRGeoPODGUI.

I’m guessing the two different versions of Maya is causing the different in the results, but I don’t understand why the .dae file shows correct model while .pod wipes out all the texture and/or material… so I was wondering if there would be any way to resolve this by changing my conversion settings. The below image is the setting values I used to convert my 3d models:

[ul]
[li]Export Options:
[/li][]Export geometry
[li]
[/li][li]Materials:
[/li][
]Export materials
[li]
[/li][li]Animation:
[/li][]Export animation
[
]Indexed
[li]
[/li][li]Coordinate System:
[/li][]OPenGL
[li]
[/li][li]Geometry Options:
[/li][
]Normals
[]Mapping channels
[
]Interleave vectors
[]Align vertex data (to 32 bit)
[li]
[/li][li]Skin:
[/li][
]Export skinning data
[]Matrix palette size: 9
[li]
[/li][li]Primitive Type:
[/li][
]Triangle list
[]Indexed
[li]
[/li][li]Triangle Sort:
[/li][
]None
[li]
[/li][li]Vertex vector formats:
[/li][]Vector Type a0 a1 a2 a3
[
]Position float a0 a1 a2
[]Normal float a0 a1 a2
[
]Bone indices unsigned byte a0 a1 a2 a3
[]Bone weight float a0 a1 a2 a3
[
]UVW0 float a0 a1
[/ul]

The problem is the same with any 3d model I create/import in my Maya 2012.

Please help me on this issue if any of you had similar problem.

Thank you