How do I turn off vsync (Vertical Sync)

I was told I do Properties>Settings>Advanced>Driver Options>OpenGL
but I cant find the openGL option to turn it off

And you are talking about what kind of 3d card and which driver version?

BTW: There are two levels to control vsync:
The first is at application/game level and the 2nd at driver level (this will override level 1)

Rule of thumb: If your FPS are higher then your refresh rate ENABLE vsync to avoid tearing. If your FPS are lower then your refresh rate then DISABLE vsync to get some extra FPS.