help - 4in1 drivers have killed my opengl..!

I’ve recently upgraded to an Nvidia 6800 ultra, Ath64 3000+ processor and ABit KV8 motherboard. It was working great until I installed the Hyperion 4in1 drivers and now all my opengl apps run at about 2fps - as if they’re not using the hardware? (Hardware acceleration is set to full).

DirectX (9b) works fine and the n-bench demo runs ok with good results. I’m using the 61.77 forceware drivers (I’ve tried various different versions to noavail). The VIA 4in1 drivers are 4.51pro (I’ve tried 4.49 & 4.43 also to no avail).

Any ideas!?

Well you know how you broke it, the most obvious way to fix it would be to get rid of the crappy 4in1 drivers (mostlikley by reinstalling Windows from scratch).

This is one of the reasons why I hate VIA so much…

good point, but I’m trying to hold off installing windoze again until the proper 64-bit XP comes out (

I fixed it (at least for my old GF3) by reinstalling the old detonator 21.81 drivers (I wasn’t sure what to replace the VIA drivers with - any recommendations?). Going to try out the 6800 again…

Some useful info here as well -

Run the setup for via 4in1, and select normal setup, and it asks you if you want to install or uninstall the drivers. uninstall them, reboot, and as far as i remember, you’ll have to install the graphic card drivers again.

Good luck.

Originally posted by ExileGL:
[b]Some useful info here as well - &lang=en [/b]
Nice info, thanks for sharing.

As for the 4in1 drivers I still have one system that has a VIA KT333 based chipset but I dont use the 4in1 drivers, instead I use the stock Microsoft drivers and they seem to be stable.

Not sure if Microsoft has stock drivers for the VIA Athlon64 chipsets but its worth a try.

And for the record, I have had countless problems with VIA chipsets and their 4in1 drivers dating back to the days when a AMD K6-2 350Mhz was a killer.