Getting OGL working under Win2k

I’ve got a 16MB TNT and I’ve never been able to get OpenGL working under 2k. I always get an error whenever I try loading up an OpenGL application like the 3D-Text screensaver or Quake III. Now I’ve tried all the different revisions of NVidia drivers and all give the same results. Right now I’ve got the new release candidate 3.78 drivers. Is there something I’m missing here or do I need to wait for actual release drivers?

On a side note, I tried running Quake III using the MetaByte WickedGL mini driver for my Voodoo2 card and got the same error.

Same Here. What’s the deal? No matter what drivers, etc. I have installed, I get the same results - “could not open OpenGL subsystem.” Is there a solution?

Could you give some details about your system?

You know: 3d card, cpu, chipset and stuff like that?

My mind reading abilities are kind of weak this month, sorry.

Do you have Matlab installed perchance?

Ok since I’m experiencing these similar problems, I’ll give more info…

I have an Intell 2, 400 Mhz, 3D ATI Rage Pro AGP 2X Driver, I am pretty sure that I can run 3DFX, only when I ran that driver with Diablo Lod, the screen was blackened out, and no noticeable change in Graphics :stuck_out_tongue: .

I was sure that my system could handle a game like quake 3, but I guess I was wrong, since I’ve tried damn near every driver the comp could handle, and I’ve had like 3 comp friends look at the error message, and all they do is scratch their damn heads and pick their asses! :stuck_out_tongue:

I am so tired of this game, and I haven’t even played it yet!!!

Please, for the love of a game, Help me out, Computer Dudes!


Sorry but your system wont be able to run Quake3A. The ATI Rage Pro dosent have the power nor the features required to run this game.

Did you try updating your drivers?

i have same problem but im too got raqe 3d i ve got an newest drivers win2000 pentium3 500mhz rage 3d pro and at win 98 always q3 running at my computer at win 2000 i got an error in q3 console opengl couldnt load opengl subsystem help!!!

Run GLinfo. It’s on this site

When you run it, next to Vendor it should say ATI Technologies Inc.
OpenGL version will probably be 1.1