I and my friend are trying to load a game in the title subject;
i have as GPU an ATI mobility RADEON x600,
as OS Win 2003 server,
my friend has as GPU an ATI MOBILITY 128 2X(DELL),
and OS Win xp pro;

We both have the same error message from the game loader:

COD MP 1.1 build win-x86 Oct 8 2003
----- FS_Startup -----
Current language: english
Current search path:
D:\CallOfDuty\main\pak6.pk3 (3 files)
D:\CallOfDuty\main\pak5.pk3 (4858 files)
D:\CallOfDuty\main\pak4.pk3 (1668 files)
D:\CallOfDuty\main\pak3.pk3 (1992 files)
D:\CallOfDuty\main\pak2.pk3 (694 files)
D:\CallOfDuty\main\pak1.pk3 (2642 files)
D:\CallOfDuty\main\pak0.pk3 (12828 files)

File Handles:

29633 files in pk3 files
execing default_mp.cfg
couldn’t exec language.cfg
execing config_mp.cfg
couldn’t exec autoexec_mp.cfg
========= autoconfigure
configure_mp.csv: using configuration 2000 cpu MHz 256 sys MB 32 vid MB
execing configure_mp.cfg
cl_language will be changed upon restarting.
fs_basepath is write protected.
fs_homepath is write protected.
WARNING: No language string information available for english
Hunk_Clear: reset the hunk ok
…detecting CPU, found Intel Pentium III
Measured CPU speed is 3.19 GHz
System memory is 1023 MB (capped at 1 GB)
Video card memory is 0 MB
Streaming SIMD Extensions (SSE) supported

Winsock Initialized
Opening IP socket: localhost:28960
Hostname: spollio-nb.bsa.priv
----- Client Initialization -----
----- Initializing Renderer ----

----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
…initializing QGL
…calling LoadLibrary( ‘C:\WINDOWS\system32\opengl32.dll’ ): succeeded
…setting mode 3: 640 480 FS
…using colorbits of 32
…calling CDS: ok
…registered window class
…created window@0,0 (640x480)
Initializing OpenGL driver
…getting DC: succeeded
…GLW_ChoosePFD( 32, 24, 8 )
…35 PFDs found
…GLW_ChoosePFD failed
…GLW_ChoosePFD( 32, 24, 0 )
…35 PFDs found
…GLW_ChoosePFD failed
…failed to find an appropriate PIXELFORMAT
…restoring display settings
…WARNING: could not set the given mode (3)
…shutting down QGL
…unloading OpenGL DLL
----- CL_Shutdown -----
RE_Shutdown( 1 )

Hunk_Clear: reset the hunk ok
Could not load OpenGL. Make sure that you have the latest drivers for your video card from the manufacturer’s web site.


>> latest drivers for your video card from the manufacturer’s web site.
Go there and select appropriate OS etc, download then install driver according to instructions :

Server OSes normally don’t accelerate OpenGL in the default display settings.
Crank the HW acceleration slider on the
Control Panel -> Display -> Settings -> Advanced -> Troubleshoot
to the Full setting.
If that doesn’t work, update your graphics drives and recheck.

I tried to search for a driver on ati web site, but I can’t find it for win 2003 server OS, now I’ll try with the second solution.

I’ll tell you result early, Thanks :slight_smile:

According to this :
2003 drivers are the same as XP.