Anyone remember Quake 1?? Help, please!!!

I guess my computer knowledge is in the middle range, but ANY reply to this would be much appreciated - if it’s out of my depth I can call on local friends to unravel it!!

System (new) is AMD Duron 800, 256K Ram, Windows SE, el cheapo video card from Jetway with NVidia chipset (apparently 5300 TNT2, 32Mb onboard RAM)

Quake2 just will not install. (I think that may be Win98SE, as it installed and ran fine on my old system with Win98)

Quake 1 installs, and runs fine under Windows, even at high res. BUT… weird fault if I try to run it under OpenGL. I get the “Starting Quake” message, but then my desktop reappears with low res. setting (640x480 at 16 bit.) And that’s it - it goes nowhere from there.

I installed the “all things to every computer” driver from the NVidia site - no joy. Tried the OpenGL setup routine from their site. (I think it’s detecting the wrong card, can’t be sure.)

Had a play today with RealArcade and downloaded some sample games (3D) and they work just fine - great graphics.

AAt one point, Quake was reporting a missing Glide2X.dll, which I copied across from my old system (getting desperate now!) into the Windows/System directory. Still no result.

I wonder if it may be Win98 SE that’s causing the problem here - mt CD of Q1 is quite old, now - and I’m puzzled that the error message I get when trying to install Q2 says something along the lines of “wrong language” (???)

Any hints, tips, workarounds, downloads or even a bit of sympathy would be MUCH appreciated. I’m no tech whizz, but I am patient - I’ve spent hours scouring FAQs on every site I can think of, but I’m beyond the level of my own knowledge. (But have probably learned a lot along the way!)

Your input gratefully received, folks… Thanks


In your position, I would:

  1. Format & install some new system, perhaps ordinary w98 or w2k. Then download
    Detonator drivers 6.50.

  2. 128Mb of RAM is fairly enough, so I would reason different. Why have you bought 256Mb
    and some ( for me) unknown card. Simple noname GeForce 2 MX is (for me) better solution( when you add money for 128Mb less).

Best wishes for you…

I have had similar problems off and on with Quake 2 Lots of safe mode start ups and saved games that wouldn’t load (in the two add on packs)

I have a problem similarly weird in the racing game Motorhead that came with my TNT Viper 550. Most of the newer versions of the software show the game fine (in hi res) but won’t show th 640x480 or whatever menus! Just odd stuff.

I would suggest… Just try everything - older versions of the drivers, older versions of software, patches to Q2…

It’s like the VIA motherboards; the one file busmaster HD drivers cause the computer to crash, so I had to go back to the older 2 file versions of the HD drivers.


It’s santa or somthing.

Thanks for that, folks. Format C:\ has to be a really desperate option for me - I use the comp for work as well as play. I was told Win98SE was better/more stable than 98, which is why I installed it.

Reason for 256Mb RAM (apart from the fact that in the UK, RAM has never been cheaper - I paid £60 - around $90 for my 256Mb of 133) is that I use sound-processing software (Sound Forge, CoolEdit, etc.) and PhotoShop for work - the 256Mb RAM helps a lot, and the Jetway video card is the same mnfr as the Motherboard. (It’s the NVidia Riva TNT2 chipset, though, for certain.) As I mentioned, it displays 3D fine with Real Arcade, it’s just this one game that I’d really like to run and can’t under OpenGL. (Runs fine even at very high res under Windows… until you run up to a wall and end up with yuk pixels, of course!!)

I’m not giving up yet!!

I did d/l and install the latest Detonator drivers - made no difference, and I’ve even tried various Quake sites (id and activision and BBs galore) without a result. Quake CD is v.1.09, by the way.

As I recall, even though I had a retail Orchard Righteous card in my old system (with a mighty 2MB RAM onboard!!) I had to do a fair amount of tweaking before Quake would run on that, but once it did, it never gave me any grief.

Further thoughts, advice, etc still welcome - if I get really desperate, though, I’ll install my old version of Win98 and start from scratch… sigh