Windows 7 problem

I appear to be having problems with OpenGL games in windows 7. The games I have encountered this with are Neverwinter Nights, Freespace 2 (using the freespace open update, using the FSOInstaller) and just to make sure I started World of Warcraft in opengl mode to verify the problem. When running any of the games I get the same problem which is that i get horrible flickering horizontal bars on the screen. When running World of Warcraft in default (direct x) mode the problem is non existent, so I am pretty sure it is limited to opengl games. I suspect the issue may stem from the fact that I am using Windows Vista x64 video card drivers and the included opengl drivers may be incompatible. My system specs are Windows 7 x64, Intel Core 2 duo 2.16ghz running at 2.6ghz Nvidia Geforce 7600GT with the most recent 181.2 drivers and 4gb of ram.

I have the same exact problem, but with Quake 3 Arena, Wolfenstein: Enemy Territory and Quake Live.

I’m also using Windows Vista x64 drivers in a Acer Aspire 5930, Intel Core 2 Duo at 2 Ghz and nvidia 9600M GT with the nvidia mobile newest drivers 179.28

I’m having the same problems as well. I have an asus g1 using special drivers to support my nvidia 7700 go 512mb. The drivers are using a special Inf file to let me use vista 64bit drivers. But my opengl games like UrbanTerror4 show horizontal bars which flicker.

Ok I had the same problem with windows 7 and Doom 3 on Steam. it said I didnt have openGL drivers. I fixed it by downloading the openGL beta 3.0 here.…load-66657.html

the above link is for 32bit systems. there is a 64bit version also, yeah it says for vista but it worked perfectly fine. Here are my system specs:

Intel i7 920
Asus p6t deluxe mobo
geforce 9800 gt
3gb DDR3 Ram

Windows 7 is my only and primary OS on my only computer. I back up my stuff and everything works great. The evga video card drivers disc didn’t work because it said it works with XP and vista but the above link worked! The only problems I have had were permissions and I solved them all. Peace!

I’m having the same problem, but with DAZ Studio.

The error reads:

“DAZ Studio caused ACCESS VIOLATION at C:\Windows\system32\atioglxx.dll”

I haven’t found a compatible video card for my system since I upgraded to Win7, so I went back to the onboard video (ATI Radeon Xpress 200) and everything worked great, until Win7 received an update to the Radeon Chipset, and totally schmucked it up for me. I can run just about everything else except DAZ Studio >:( That damned .dll file refuses to play nicely, but I can’t remove it because everything else works.

Another forum had a quick fix suggestion, and that was to download a file called FGLMAX.dll. Do you think I can find that file? Heck no…not without paying for a membership to one of the many drivers download sites, and even then, the file itself is iffy at best.

I’ve submitted bug reports to DAZ in the hopes I can get a quick fix for my OpenGL problems, and ATI doesn’t support my graphics card anymore, as it’s outdated (three years is outdated?? Bastards! ) I’d like to see if OpenGL has a beta for ATI…


ok, although this post is 2 years after the original query, i suggest that you do a full update on directx 9.0c