Vulkan not found ERROR_OUT_OF_HOST_MEMORY

//Im running EndeavourOS and I tried the LTS kernel
Basically my Vulkan cannot run because im “out of memory”

✘ mixel@mixel-ms7a33  ~  vulkaninfo 
ERROR at /build/vulkan-tools/src/Vulkan-Tools-1.2.199/vulkaninfo/vulkaninfo.h:689:vkCreateInstance failed with ERROR_OUT_OF_HOST_MEMORY

My Gpu memory also isnt full

Fri Dec 10 16:58:50 2021       
+-----------------------------------------------------------------------------+
| NVIDIA-SMI 495.44       Driver Version: 495.44       CUDA Version: 11.5     |
|-------------------------------+----------------------+----------------------+
| GPU  Name        Persistence-M| Bus-Id        Disp.A | Volatile Uncorr. ECC |
| Fan  Temp  Perf  Pwr:Usage/Cap|         Memory-Usage | GPU-Util  Compute M. |
|                               |                      |               MIG M. |
|===============================+======================+======================|
|   0  NVIDIA GeForce ...  Off  | 00000000:26:00.0  On |                  N/A |
|  0%   56C    P0    27W / 200W |   1697MiB /  6075MiB |     21%      Default |
|                               |                      |                  N/A |
+-------------------------------+----------------------+----------------------+

Also my ram also isnt full

               total        used        free      shared  buff/cache   available
Mem:            15Gi       5,0Gi       4,6Gi       559Mi       6,0Gi       9,8Gi
Swap:          8,0Gi          0B       8,0Gi

And Lutris is saying that my GPU is “unknown”

2021-12-10 16:36:41,445: Starting Lutris 0.5.9.1
2021-12-10 16:36:41,481: No cores found
2021-12-10 16:36:48,341: Startup complete
INFO     2021-12-10 16:36:48,342 [startup.check_driver:53]:Using NVIDIA drivers 495.44 for x86_64
INFO     2021-12-10 16:36:48,342 [startup.check_driver:57]:GPU: Unknown
INFO     2021-12-10 16:36:48,342 [startup.check_driver:73]:GPU: 10DE:1C03 1462:3281 (nvidia drivers)
WARNING  2021-12-10 16:36:48,376 [startup.check_vulkan:132]:Vulkan is not available or your system isn't Vulkan capable

In conclusion somehow vulkan isnt working anymore.
Yesterday there was an update for the nvidia drivers which could have broken it but im not sure.
In general yesterday everything went smooth without any errors.
I also checked if some dependencies magically disappeared but I tried reinstalling them but they were all already installed.
If someone has a clue I would be happy to hear them.

I also tried downgrading the latest vulkan packages:
-vulkan-headers
-vulkan-icd-loader
-lib32-vulkan-icd-loader
-vulkan-tools
but this also didn’t solve my problem

Seems like you have some defective secondary driver installed. Since you have NV, you probably want to uninstall mesa-vulkan-drivers. Use vkvia to check the installation.