The GL Extentions, solves alot of your XP Probs!

Quite alot of you folks are getting the same problems as me.

Well, I have found out the solution to one of the most common XP Open GL problems, and really its quite simple.

Most of you are having problems with Quake 3 powered games (RTCW, NOLF etc)

Here’s the solution…

You need to turn off the GL Extentions in the game’s setup! BOOM! as simple as that!

Only problem is in Medal Of Honour, for there is no option to turn them off, therefore this can only be done with a console command, which I do not snow of!

If anyone finds out this command, Please let me know! I am dying to find it out!