strange prob with quake 3

well hello guy,
first of all my hardware:
AMD Athlon 1,2GHz
ASUS A7V133 - via KT133a (lastest Chipset and AGP driver installed)
ASUS V7700 Deluxe GF2 GTS (currently running nVidia Detonator 12.41 / Direct X 8a)
System: Win2k with Service Pack 2

well all works fine so far no problem while gaming no crashes oder anthing but:
i could start quake 3 a couple of times without any problems but after restarting it about the 5th time i get the massege “could not load opengl subsystem”. no matter what i tried (tons of different detonator versions, reinstalling the whole system, coping the opengl32.dll into my q3a directory) i’m stuck with that problem.

it seams as if that has something to do with direct x 8 cause in former days running direct x 7 and detonator 6.50 for example i never had this problem.

so if anybody knows this problem or even knows how to solve it i’m happy about any reply

Hey! Have u installed the latest Q3A Point release patch? it worked 4 mi, so give it a try dude!


japp of coure 1.29h installed here

as i said i tried nearly everything and i’m quite sure thats not a prob with q3 it selve the solution have to be found elsewhere…

I think a friend of mine had a similar problem only with a different game. If you’re running an nVidia-based accelerator, try this: try installing the latest Detonator from (I think it’s 14.61 for Win9x) BUT, instead of using the latest version of the nVidia OpenGL DLL, try downgrading to the 12.41-WHQL version (copy it from an extracted directory and overwrite the new one). That helped him, so give it a try. I think in some of the beta Detonators the developers did the same thing – I remember reading about it once

hmmm sounds funny… .well i gonna try it this evening and tell ya tomorrow if it works or not

thx so far