hey i just built my own computer and i bought a radeon 8500LE i am a pro counter-strike player on a cal-i team. and when i goto play counter-strike in OpenGl mode it gives me an error( The selected Opengl mode is not supported from your video card ) lol and i know thats bull**** cuz my friend has the same card as me and he plays all the time. can someone plz help me on what i should adjust or turn on/off PLEASE email me would b alot better. it would greatly b apprechiated.

i have the same problem after i updated my video card drivers. and updated to directx 9. i am too a cs player and really confused what to do. if anyone finds any solution please email it to

I solved my problem (could not play Half life or any other modes of the game in another way than “Sofware-mod” !! so i had no opengl nor direct3d)
my drivers are all up to date (leadtek gforce4 mx440 running on wind2k)
i downloaded this file :
nVidia Refresh Rate Fix MKII for Detonator 40.41
(nividia’s script modified by a programmer)

(it helps reshresh rates for geforces cards under windows 2000 and XP

  • Solves 60 Hz bug for DirectDraw, Direct3D and OpenGL
  • Lets you specify refresh rates from 60 up to 240.
  • Compatible to Detonator 40.41
  • Also works with older Detonators, since 28.32)
    now half life runs smooth and fine

Refresh rates with windows and opengl are not the best of couples so improving your PC allows it to be more stable as a game platform…

two advises : Go to Half life and counterstrike Web site’s forum in the tech problems part and see for advise on OPENGL or ask them telling exactly the same message u get when error occures
i got my advise, that allowed my pc to run OpGL with HL on the DAY OF DEFEAT’s forum this is the link : (i am sure there are settings and stuff u can use to improve your pc and help your card run opengl)…&threadid=27528

i hope u can find some way to gety it run

(by the way : Day Of Deafeat is FAR BETTER than CS so see u there if it works out for u )