Runtime problem in RH7

I am uesing RH7
X 4.0.1
nvidia GLX and Kernel(ver 0.95) mod from the tar file.

Everything works ok for some OGL stull eg. Unreal Tournament, but when I compile my own code (it worked under Mandrake 6.2 with the same Nvidia drivers) linked with -lGL -lGLU the program compiles fine and links without errors bun whenI try to run the program I get
“error while loading shared librares: /usr/ undifined symbol _glTLSCXindex” I have looked at all the FAQs and HOTOs and could not find any thing like this so if any one knows what is wrong I would appreciate any input
Thanks Josh.

[This message has been edited by Validus (edited 01-21-2001).]

[This message has been edited by Validus (edited 01-21-2001).]

Make sure that points to

on my RH 7 system… I’m repeatedly needed to reset that symlink, I dont have an explenation


That worked. it was pointing to some libGL.1.2.030300 witch is part of Meas I guess oh well, thanks once more I had been banging my head agenst the wall all weekend with this one. it is allweas somthing simple that you over look.