remove vsync on TNT 2

i was at a lanwar this weekend and talked to a few guys who had removed their vsync settin on thier vid cards and shot thier frame rates thourgh the roof (100fps in cs, granted that was on a gf3). im currently gettin 30fps max at 1024x786 on my TNT2 in glide in cs. id like to turn off the vsync and get a few more fps outa my card.

Try installing Nvidias drivers and then right click desktop then settings then advanced then some nvidia and from there extra settings or smth and there opengl and there is vsync and disable it that will do help tell me if you can’t find the opengl settings from nvidias reference drivers.