Refresh rate stuck to 60hz in opengl!?

Whenever I play games in opengl fullscreenmode im stuck with a 60hz refreshrate on my monitor. Anyone know where I can change this? Its really annoying.

yep, go into display settings (where you cange desktop resolution), there go on the extended button, and there you should find a subpage dependent on driver called Opengl/‘OpenGL Settings’ or you have to go a bit further to a driver dependent page, and there to additional properties/options, but you have to find a page called OpenGL/‘OpenGL Settings’, there you can set VSync to always off, done …

Hmm, that didnt work either. I think it might be Windows XP. Because I didnt have this problem when I had windows98. But then again this is a different computer… ive tried downloading all the latest drives, from my 3dcard (tnt2 m62) to my monitor. But nothing seems to help… highly annoying.

ok go here trust me

Im getting the same problem and it probably is a problem with Xp because it didnt happen with 98.

Thanks alot! The refreshrate works perfect now.