Quake 3 and OpenGL

everytime I try to open Quake 3 I get a grey screen and then this message pops up in the command screen "Q3 1.11 win-x86 Nov 24 1999
( ‘C:\WINDOWS\SYSTEM\3dfxvgl.dll’ ): failed
…shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )

GLW_StartOpenGL() - could not load OpenGL subsystem

I currently have 98 megs of ram with a Voodoo 3 3000, 300 Pentium 2 Celeron. Please help if you can.

here is your solution…
go to"My Computer"
then to “C”
the to the folder “Windows”
then look for a file called “WIN.INI”
open that and look for a line that says “DVA=0”
change it to read “;DVA=0”
restart and your game will boot up fine!

[This message has been edited by rayinorlando (edited 03-30-2001).]

DVA=0 or something like that doesn’t be in my Win.ini but I have placed the 3dfxVGL.vxd in c:\windows\system and Q3Games start but crash in 3d

I can’t find the line you wanted me to. I guess I’ll try one more thing before I give up.

I have the same f***ing problem! And if i start “soldier of fortune” this problem!

Couldn´t find rendering environment

Make sure u have the latest drivers (GLSetup is recommended)
Make sure your desktop has more than 256 colours

I have a RIVA TNT

I have installed OPEN GL from the QuakeIII CD but everytime the same ****!


Man I have the same problem and It looks like all of us have the same proble at the
same time, now in April. If anyone can help it would be appreciated as reinstalling Quake 3 or GLsetup does not seem to work


Rayinorlando is exactly correct.However,if
I remember correctly,find the directdraw
section(either in win.ini or system.ini) and put ;; before every line in that
section.Be sure to reboot after changes.DIRECTX still works as I think these
are just pre-loading measures anyway.
This happened to me a long time ago after
installing Kingpin.

First of all make sure OPENGL will work with your configs. Ask friends,forums ,retaillers with the same OS,mobo,graphiccard,drivers, processor if it should work.

Here is a lots of solutions try once in a time to see if it will work for you.

Click Start / Run.
Type “win.ini” (without quotes) and press OK.
Search for a line that says “DVA=0” (without quotes).
Add a semicolon ( before the DVA (The line should now look like this: “;DVA=0” (without quotes))
Save and close the file
If you find this causes more problems, just take out the semicolon.
Note that not everyone has this line, and if there is none you’ll have to try another solution.

Try switching to AGP1X using your BIOS setup or AGP Wizard (more information here). This may help, but will reduce performance slightly.

Check your AGP aperture size in your BIOS Setup. Start at half of what your total system memory is and save it.

If you have a Via chipset on your mobo try to update your Via drivers (dont ever install the turbomode).

If you install the new openGL drivers remember to force the install when you been prompted(to get rid of your old drivers)

If you want a total uninstall of creatives card do as follow.(working on other card also if you now the file endings.

  • Run any uninstall from Add/Remove Programs for the drivers. These frequently are
    not totally thorough but should be done anyway.

After you reboot, delete these files
In C:\Windows\System: nv*., bc., bls., 3dbg.*
(the latter 3 only apply to Creative drivers)

In C:\Wwindows\Inf: drvdata.bin, drvidx.bin, 3dbg*.inf, nv*.inf

In C:\Inf\Other: 3dbg*.inf, nv*.inf

HKEY_LOCAL_MACHINE\SOFTWARE\Creative Tech\Blaster Control 3.0


Folder\Device\shellex\PropertySheetHandlers\Blaster Control 3.0

(look under Controls Folder\Display as well as Device keys here for
Blaster Control or NVTweak keys)


  • look for bcdetect or NVInitialize entries on the right side and
    delete them but not the whole Run key. Also, check the RunOnce
    key for the same entries.


  • delete the RIVATNT entry on the right side

After you have done this do a reinstall of windows(not format).

Then install the original drivers to your garaphiccard(not detonators)

That’s it
Please give me a wink if it worked for you.

This happens all the time on my pc. Windows98 running on a matrox millenium piggybacked through a voodoo 3d card. Same error message and I’ve searched everywhere for the solution. There is also no DVA=0 line in my win.ini file and i have used glsetup to install the latest opengl drivers.

Does ANYBODY have the solution to this ???

Originally posted by bumpy256@hotmail.com:
everytime I try to open Quake 3 I get a grey screen and then this message pops up in the command screen "Q3 1.11 win-x86 Nov 24 1999
( ‘C:\WINDOWS\SYSTEM\3dfxvgl.dll’ ): failed
…shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )

i found an answer to this delema i also had the same probs. go to windrivers.com and download (Wicked gl) run it and it lets you choose the game you wish to play open gl on
worked for me and im fraggin away.
hope this helps

i’ve got the same problem with q3.
Now i’ve searched for “wicked gl”,
but i read that it only supports voodoo graphic cards.
however, i dont have one.
Will it work although?

By the way, i’ve got a
Hercules 3D Prophet II MX 32mb
as graphic card.
My e-mail: mkwapil@yahoo.de (yes, german)
And please take a look :
there are many topics with the same problem in this forum!