i have amd700mhz, geeforce2mx400, 128mb sdram. i’m running win98 and desktop is in 1027x768. i create a z-buffered 640x480 opengl window. when i don’t draw anything, only clear window and zbuffer each frame i get 75…85fps. isn’t it too slooow???

I think you have V-Sync enabled. If so, disable it.


Hi !

Yes, it’s possible you do have vsync enabled (control panel if you sue Windows), but let it be enabled, why would you want more then 70-80 fps ? there is no use for it.

What does happen is that when you start adding zillions of vertices it will just stay at 70-80 fps, and that should be just fine.

Yes it does look impressive with 600 fps, but there is no practical use for it whatsoever.