OpenGL problem with Win2k/XP

Ok, want to know if anyone else has ever had this happen to them.

I have 2 different boxes; both of them have the same problem. When I boot up its fine, I can run Half-Life no problem. At some random point all of a sudden I will start getting the error that “OpenGL is not supported by your card”. I’m running a GeForce3 on one box and GeForce2 GTS on the other. Both are running 21.85 Dets. At first I thought it was just a Half-Life problem, tried numerous delete and reinstalls, no difference. I have tried installing the OS over from scratch on both boxes (being Win2k) and same deal. The only way I have been able to get back in after I get the error is to log off and then back in, then opengl will work fine, until the error pops back up. I have now noticed that when the OpenGL errors show up, Quake3 will not run either getting that the opengl subsystem cannot be opened. I have now installed XP and getting the same errors now.

Anyone else ever run into this? I have searched all over deja and even the geforcefaq and cannot find anyone else that has had this same problem. I cannot see it being an isolated case since it’s running on two different rigs with complete different hardware setups.

ack !

I have the same problem. I just got my Geforce 3 ti200 and I have a Geforce 2 GTS in my work system and I get the exact same problems.


anyone ?

Well, I have a similar problem, but it’s not that HL doesn’t detect my OpenGL. My problem is after playing, when I quit CS/HL my video (then windows) locks up. I don’t have too much to go on, but here’s a link to my post on this problem.