OpenCL.dll needed for running RealfFLow under Parallels' Virtual Machines on Mac

I’m a Mac user. RealFlow 2013 has just been released. The Mac version is still not 64-bit, so I proceeded to install RF2013 as I did for RF2012: on A Windows XP Pro64-bit OS running under Parallels (which allows hosting of Windows virtual machines on the Mac). But…

The new RF version, when started, gives me an error message: The application failed to start because OpenCL.dll was not found. re-installing the application may fix the problem."

Can any kind soul tell me how to fix this problem? I downloaded an opencl.dll file from, and dropped it into the C:/Windows/syswow64 directory and re-started, to no avail. My video card is a ATI Radeon HD 5870 1024 MB.

Any advice gratefully received.

PS: I have a Windows 7 virtual machine, but RealFlow says it cannot run under this partition, as it says I’ve got an unsupported chip. No wonder I drink too much…

If this is a pure virtual machine, i downt think that virtual GPU that is installed as a GPU Drive will not support openCL. Have a look at the virtual machine gpu driver if there is suttport for that. I’ve tried to render complex scenes in a vm oncce and the VM GPU driver was the problem. Please keep me up to date if that works.


Thanks for your comment. I’ll research as you suggest. If I find anything of substance, positive or negative, I’ll report back.


I contacted Parallels: bottom line: Parallels does not support openCL in a Windows VM.