objects in opengl appear single sided


Whenever I make objects using opengl (in the .NET environment using TAO), and rotate my images, the reverse side is missing. I can’t see the object from behind.

Any help would be great.


By default back faces are not rendered to speed things up. Disable it by using:

thanks. legend!

Face culling is disabled by default.