nVidia OpenGL driver error #13

hi, One of my game users is getting the following error message…

The NVIDIA OpenGL Driver encountered an unrecoverable error and must close this application. Error 13

What might be causing this? Is it GPU overclocking or overheating? My OpenGL code? I can’t find an answer on the nVidia forums.


Does the user have a Quadro GPU by any chance?


I have a quad core and am receiving the same message. I have a nvidia 8600 GTS. Time for a new video card? Thanks for any help.

same error when playing a game called runescape ( runs on java )

Ms Windows Vista Home Premium SP1
Intel Core2 Quad CPU Q6600 @ 2.40Ghz , 3,0GB RAM, ATI Radeon HD 4650

i heard its compability problem between vista and the drivers

had a geforce 9300 GE now a ATI radeon HD 4650 still same problem ( just other file)

my friend from america installed service pack 2 of vista and the problem is gone

my version of vista is dutch so got to wait a bit longer …

I play runescape all the time and i have never gotten an error

No clue what an error #13 is on MSWindows. Never seen this on Linux with NVidia. This is an NVidiaism so you’re best bet is on the NVidia forums. I didn’t locate an NVidia OpenGL driver error code list.

Guess you found at least one person on the NVidia forums that has the same issue: link.

I get the same error code, and yeah you guessed it i also play runescape alot of the time.

I only get the error message after my computer is idle in the login page of runescape for a lenghty duration, i just go back to homepage and restart, but its still a bit of a pain.

Spec is

Quad core Q9650 @ 3.0GHZ

8GB corsair dominator memory

1G 9800 GT

Hey guis,

I had the same problem with my Solidworks 2009, I have a P2Core, Nvidia 9600m GS, and I found a solution 10 min ago,
it’s in portuguese but it’s really easy.

Here is the page with the explication:

clic with the right buton on the icon - -> properties -> “shortcut” -> on the fiel “start in” just add: engine 1
It will be like this:

ex: ““C:\Program Files\SolidWorks” engine1”

The guy, said that you can put
engine 0 -> It forces the program to open in the DirectX 5 mode
engine 1 -> It forces the program to open in the DirectX 9 mode
engine 2 -> It forces the program to open in the Open GL mode

and theres de engine 3 for linux.

I hope helped you.