@NVIDIA: GF3Ti5/Win Sys-Error-Log entry: "PTE...", "GR SW ERROR...", "PARSE ERROR..."

i have installed my own geforce3-Ti500 in another WindowsXP-driven system; The card is an “Asus V8200 pure Ti500”.

i’m using the nVidia Detonator Driver 41.09. On each system start and while running applications i get some entrys in the Systems error log, in the “system” section -> The icon shows me a “stop-message”, the source of the error is specified with “nv”.
There are several errors:

  1. “PTE 00000 000000 000000 …” (and some more numbers)
  2. “GR SW ERROR 00000 000000 000000 …” (and some more numbers)
  3. “PARSE ERROR …” (and some more text)

any tips ??

Hey, all you Nvidia-guys around here in the gl.org-board: aren’t you able to give away a needful comment to this problem ??

so u tried my advise for this file ?
I solved my problem (could not play Half life or any other modes of the game in another way than “Sofware-mod” !! so i had no opengl nor direct3d)
my drivers are all up to date (leadtek gforce4 mx440 running on wind2k)
i downloaded this file :
nVidia Refresh Rate Fix MKII for Detonator 40.41
(nividia’s script modified by a programmer)
(it helps reshresh rates for geforces cards under windows 2000 and XP

  • Solves 60 Hz bug for DirectDraw, Direct3D and OpenGL
  • Lets you specify refresh rates from 60 up to 240.
  • Compatible to Detonator 40.41
  • Also works with older Detonators, since 28.32)Description
    If you have a nVidia graphics card, you’ll probably know about the very common bug, that occurs together with the nVidia Detonator drivers under Windows NT/2000/XP: Normally, you can’t get a higher refresh rate than 60 Hz in the OpenGL/Direct3D modes, which makes you very blind after a while of gaming. :wink: I programmed this tool, to fix this bug, since I could not find an existing tool for this on the internet, which is compatible with the new official Detonator v28.32 drivers. There already were some tools around that supported the older Detonator versions.

now OPEN GLruns smooth and fine

Refresh rates with windows and opengl are not the best of couples so improving your PC allows it to be more stable as a game platform…

i got my advise, that allowed my pc to run OpGL on the DAY OF DEFEAT’s forum this is the link : (i am sure there are settings and stuff u can use to improve your pc and help your card run opengl) http://forums.dayofdefeatmod.com/forums/…&threadid=27528


mmmh, don’t feel like i’m going to step on your feet, but…mmmh…what bug do you talk about ?? I know about the problem with the refresh-rate, but this problem is not the one, i was talking about ! The bug, mentioned by me, is a technical/hardware problem that can’t be solve be me ! I have tried everything, including driver re-installation, but it doesn’t work - and your tips, regarding the driver bug, doesn’t seem to be the “helpful-hint”. unfortunately.
Or, is it possible that you have posted your message-answer in the wrong thread ???

>>so u tried my advise for this file ?
what advise ? you have not given me a advise, before i read your message on today here in this board.

[This message has been edited by DJSnow (edited 02-07-2003).]