NVIDIA GeForce Go 7800 GTX ?

I just recently bought an Alienware computer with the NVIDIA GeForce Go 7800 GTX and it doesnt seem to have OpenGl Working. When I start an OpenGL game it returns this message “GLW_StartOpenGL() - could not load OpenGL subsystem”. This means that it can’t start OpenGL. I know my GFX card supports OpenGL 2.0 but I can’t find any driver on the nVidia site that works. I’m sorry if this is a stupid question I am just getting really annoyed with not being able to have OpenGL support.

click “Graphics drivers” then notice the nice entry named “Geforce go 7800 GTX” then select OS … should be working :slight_smile:

Nope tried that a million times it says I don’t have a compatable driver.

very strange.
can you run this tool :

and post what it says (“driver info”) here ?

Driver Info: Unknown
OpenGL Driver: 1.10

At least it says I have OpenGL but I need some way to update it.

Ok I just learned I have the latest driver and it still doesnt work! Anyone else?

Is this a laptop? I think nVidia’s drivers are desktop only. Alien sites might have drivers for your card.

Once installed, the GL version should say 2.0
Vendor should be nVidia Corporation

No I said I had the latest drivers from Alienware installed and no it still says I have 1.10 and the games and programs continue to crash when in OpenGL

I thought the Go boards were only for notebooks… ?

  1. Have you tried any beta drivers (from guru3D)?

  2. Have you given it a good kick? :slight_smile:

Well I do have a laptop but I have the latest laptop nVidia driver installed.

This is their site?

I’m getting warnings about certication of the site beeing bad.

Make sure you login as Adminitrator on WinXP when you install drivers. There are other details like it’s best to uninstall previous driver.
nVidia’s site has instrucions for this.

If all else fails, email Alienware.
They shipped you this laptop without drivers preinstalled?

No I have the latest drivers installed and I am on Alienware’s support forum also trying to get this fixed but I have the latest drivers and all my other games work fine EXCEPT all that have OpenGL.

It’s possible that there isn’t write access to the system32 folder or registry when you installed. Are you sure you had admin priviledges?