nVidia and Tuxracer

I have GeForce2 MX graphic card and I’m using RH 7.1. I’ve installed NVdriver – it works good, but I thing, there is a trouble in NVIDIA_GLX. When I want to run Tuxracer (or glTron) it doesn’t run – if finished wit message “SDL parachute deployed”. I upgraded SDL to version 1.2, but it still doesn’t work. Then I reinstalled NVIDIA_GLX and it worked. Today I turned on my computer and tuxracer again finished with message “SDL parachute deployed” and reinstalling NVIDIA_GLX doesn’t helped.

Can anyone help me? What’s wrong?

I had a similar problem with a geforce 2MX:
i tried to run xdpyinfo and i found GLX loaded, NVIDIA-GLX loaded and NV-GLX loaded twice!!!
If you have the same (strange) problem, you have to change the display manager
(that is the program you do the login with)
editing /etc/X11/prefdm: set gdm (you have gnome, dont’you??) instead of kdm and add the PostSession file of gdm (/etc/X11/gdm/PostSession/Default) the line “killall gdm” to reload the xserver.
Then run tuxracer :slight_smile:

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.