Need help with OpenGL drivers

Here’s the deal:

Just recently bought a PNY Technologies’ Verto TNT2-M64 with 32MB SDRAM and a PCI connector from my local computer store. (No AGP bus) =/

I previously had a Voodoo 3 in my computer, which I removed.

I tried installing the card’s drivers from the cd in the package, from the Detonator file from, and with glsetup (which was downloading the Detonator files anyway).

So I download the drivers, then I restart my computer. Plug 'n Play kicks in and it installs my card’s drivers and reinstalls my monitor’s drivers without any prompt except asking me to restart.

So I restart. Everything seems good. The drivers check out in the Display Properties/Settings/Advanced. The card looks perfectly fine in the Device Manager (my onboard video drivers are disabled too).

However, whenever I try to load a game with OpenGL, it doesn’t work.

For example, when I tried loading EverQuest, it didn’t recognize the card (whenever you first load EQ, it prompts you, asking which video drivers to use. Whenever I loaded up with the Verto TNT2, only the Primary (onboard) showed up).

Or when I tried running Counterstrike… everytime I attempted to load the game under OpenGL settings, it would say “OpenGL is not supported by your video card” (which it is).

I’m running Windows 98b on a Dell Dimension L, 667mhz, 318 SDRAM. I’ve looked all over,,, The Direct X Diagnostics tool isn’t helping (obviously!). And I’m still awaiting a call from PNY’s tech support.

Before I drive myself crazy and return this stupid card, is there anything else I can do?!

Please help! Thanks in advance.


You neglected to say if you uninstalled you last cards drivers. If you didnt, if you took your old card from you computer and just put in a new card and installed the drivers for that card, then you’ve got problems. You are supposed to (when you install a new, video, sound card, or modem) to uninstall the old cards drivers and make sure your system is clean of them before you get even think about installing drivers for any new hardware that you may have. Sorry but i have no real othe answer for your problem. I just found this site today, cause i installed the new game Alone In the Dark,a nd the installation program told me that i needed the most current GLSetup drivers. I came to this website through a direct link provided by the software program in hopes of finding it. I found a GLSetup Public Beta v1.0.0.121. The problem with this, is its a Beta driver, and i HATE beta drivers. And it was released last April. Its been 4 months or so since they released a version of the GLSetup drivers? That doesnt sound right. I am not downloading drivers released since April, and Beta ones at that. When are the certified official drivers coming out for OpenGL for the GLSetup? Oh well, good luck in finding answers to you questions. And if you have any news about what i am talking about, just reply as often as you like. Thanks and GL (Good luck not GL) Anthony

Okay, I did uninstall my old drivers.

Also, GLSetup doesn’t install it’s own drivers. GLSetup is a program that checks the video hardware in your computer. If it recognizes the hardware, it will log onto the internet and then download the appropriate ‘official’ drivers to your computer to install.

Ex: I run GLSetup… it recognizes my video card as a Verto TNT2 m64 card. It then downloads the Detonator drivers from the
nVidia site and installs them on my computer. Then I restart my computer and Windows Plug and Play kicks in and installs the drivers automatically.

Can anyone else help me? :stuck_out_tongue_winking_eye:


Check win.ini for DVA=0.
Reinstallation of Windows could perhaps help.

Download and install gldirect from scitech. Worked for me. Unfortunately it is shareware and trial period is only for 20 days.