My notebook doesn't work with OpenGL

Hello everyone!

I’ve got notebook Fujitsu-Siemens AMILO M 1437G with ATI Radeon Mobility X700 video card.

I write programs in Delphi and use standard Windows’ library OpenGL.

I downloaded and installed the latest video card’s drivers to avoid any problems.

When I try to compile/run my projects still I have this problem with such
message - “Application Error. Exception EOpenGLError in module Project1 (it’s the name of my program) at 0007EE79. Need at least OpenGL version 1.1”.

I tried to install the latest OpenGL library files from computers (not notebooks, PCs) where it works. But it still doesn’t work

Now I don’t know what to do

Please, help me to solve this problem!

Thanks a lot!

those drivers gave you ogl 2.0 and some badly written libraries “crash” on version 2.0 because they are expecting version 1.X… find newer versions of those ogl libraries. don’t know what you use… somethink like glscene, glee, glew…

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.