Multisampling problem with glut/freeglut

Hello guys,
I recently downloaded the ‘Supperbible’ edition 4 examples and executed the multisampling demo.
It worked fine and I could notice antialasing working (captured the display into mspaint and seen the smooth transition of the geomtery into the background).
Now, I took the source files into VC6 and even VC2005 and built the same demo. When ran it - no AA occured. Whatever I did I could not activate the multisampling mechanism. The demo use freeglut, so I tried to build the freeglut and to use it. still nothing.
The source file is very easy (I didn’t want to mess up with all the windows stuff) and use GLUT with a simple call to glutInitDisplayMode with GLUT_MULTISAMPLE and enabling by glEnable(GL_MULTISAMPLE) but still nothing.
Tried calling glutInitDisplayString with ‘samples’ - nothing. I use also the GLEE utility as in the demo.
Can someone have any idea what might the reason for that? :confused:

Many thanks,

I guess MS is not supported in GLUT on windows.
You can enable MS in control panel, but this
is system wide for all apps.