I have problems with this couldnt load OPENGL subsytem. The only time this occurd is when I installed the lates updates from windows update and the new drivers for my geforce Titanium. Ever since then I havnt been able to play mohaa. Before I installed these updates Everygame I played worked brilliantly. MOHHA ,RTCW, DOD. All worked perfectly. This is what I have narrowed the problem down to.

The problem is OPENGL 1.4. Thats it.
OPENGL 1.3 worked like a dream but when you install updates from windows update and the latest drivers for you GFX card the current OPENGL 1.3 is overwritten with 1.4…

This in affect is the screw up. To test my theory I formatted and clean installed XP pro. No service pack or anything.I installed the drivers for my GFX card and made sure they contained OPENGL 1.3.

I installed MOHAA and guess what. It worked. SO did RTCW and DOD.

Then I updated the system with windows update and latest drivers and everything screwed up again. I got the OPENGL Subsytem message.

If there is a Guru outhere who knows how to return a System to OPENGL 1.3 status without formatting and keeping all your updates then please post the solution.


how do u rewrite or reinstall opengl 1.3 for G4 Ti 4200 cards? Thats probably why most of us here are having opengl problems. I even uninstalled most of my games because i could play opengl games.

I have posted this before but I hate it when a computer doesn’t work and especially when you gots to play your games!!!

I found that just be experimenting that the opengl 1.4 doesn’t work with the 4403 version (drivers the Microsoft has listed). Just install the 41.09 drivers and it will work fine. At first, I thought opengl 1.3 was the solution and it turns out it is the video driver version 44.03. Thought Nvidia had more sense than certifying drivers that don’t work with 1.4. Hope this helps.