INSTALLING COLLADA IN STUDIOMAX 2009 64 BIT

Hi,

I have tried installing the collada exporter in the plug-in folder for studiomax 2009 (64 bit).

I keep getting this error when I load up max.

‘Error code 126- The specified module could not be found’.

Can anyone help?!?

Ebdya,
First of all: words all in capitals are not only annoying but are read 50% slower than normal writing.
Second: choosing the right forum for specific products using COLLADA (in this case sf.net/projects/colladamaya) helps all developers to identify possible problems

Could you please give us additional information about your problem:

Sorry for using capitals in my subject line, didn’t realise anyone would mind, let alone get annoyed or upset, will remember not to do this again.

As for the correct forum, I am just new to collada, was asked to export a file type and was told to use the collada plug-in they supplied. Didn’t realise how in depth the program is, hence me using the correct forum.

As for my small problem:

I used the following version: COLLADA 1.4.1 NextGen plug-ins - 0.8.1
The installation instructions were simply put the .dle file in the plug-in folder in max. So yes, I did this.
And yes, my software is properly licensed.

Hi,

i have just uploaded new precompiled versions of the NextGen ColladaMax plugin.
Please try again with COLLADAMaxNextGen_0.8.1.217_alpha_max2009-bin-x64.zip. The old builds where not made for 64bit.

If you still get errors, please submit a bug report at https://sourceforge.net/tracker2/?group_id=136478&atid=1088677

Did anything come out of this?
I have the same issues of not being able to start the (old) Collada 3.05C plugin (ColladaMax_FREE_3.05C.exe) with 3ds Max 2009 64bit; same error message.

I also tried nextgen (COLLADAMax_0.8.2_bin.zip) which worked but since there is no Import functionality yet, it is useless to me.

Thanks!
Martin

Nextgen subversion already includes basic import capabilities. Either grab a compiler and try it yourself or wait until 0.9.0 will be release (end of February).

Thanks for the quick reply! I don’t have the right compiler for 3ds Max 2009 64bit (Visual Studio 2005 SP1 IIRC), so I guess I will have to wait two more weeks. :expressionless:

Martin