i740 chipset & Opengl = gamma probs.

I am trying to run GLQuake (Q 1) with an intel740 chipset.
GLSetup runs fine, & GLQuake loads okay.
However the screen is REALLY dark (like the darkest gamma setting).
The screen brightness control in Quake does nothing (it is set to max & turning it down does not affect the brightness).

How can I make GLQuake brighter ??

If anyone can help me then email createcoms@ezysurf.co.nz

Have you tried the display settings?
I’m not sure what options you have on that card but there may be something under Control Panel, Display, Settings, and hit the “Advanced” button. This should bring up some oprtions which are card specific, take a good look and see if you have a gamma adjustment in hardware. You may have to go into sub dialogs within that panel to find what you are looking for.