I need new open gl but i dont even know what do i need

I want to play minecraft with some mods my optimasion (or how do you type it) mod and i need open gl 4.4 becouse my laptop doesnt suport it. I cant afford new laptop so it would be helpfull if someone would help my 10 year boy. Here are specifications of my laptop:

  • NVIDIA GeForce 8400M GS
  • ACPI x86-based PC
  • Intel(R) Core™2 Duo CPU
  • 32 bit system
    Thats mainly it. Thanks :wink:

You cannot just magic hardware into doing something it can’t do. It doesn’t support OpenGL 4.4 because it can’t. It’s like wanting to go to the moon, but all you have is a catapult.

You need new hardware.