I can't get openGL to work on my, (Diamond Viper II 32meg AGP x4 card)

I have bought a new Diamond Viper II 32meg AGP x4 card, I can’t get it to run those same drivers, Yet the card fully supports OpenGL, Been there and done that GLsetup and updated drivers from Diamond that say they fixed the bug, and updated the cards bios. Still get the same error.
Now in the past I have run a Monster 3d 4meg card and a later on had a voodoo 2 card running without have any problem glquake.

So now Diamond crank’s out this new card that is like there “cream da la crem”. and it doesn’t run GL. I’ve even installed the opengl32.dll and glide2x.dll from Microsoft and I get the same thing (No GL).

I’m a Computer Tech. by trade, and we at work can’t even get this to work.

Hello !
First of all check this out.

Click Start / Run.
Type “win.ini” (without quotes) and press OK.
Search for a line that says “DVA=0” (without quotes).
Add a semicolon ( before the DVA (The line should now look like this: “;DVA=0” (without quotes))
Save and close the file
If you find this causes more problems, just take out the semicolon.
Note that not everyone has this line, and if there is none you’ll have to try another solution.
Try switching to AGP1X using your BIOS setup This may help, but will reduce performance slightly.

Check your AGP aperture size in your BIOS Setup. Start at half of what your total system memory is and save it.

I looked in the win.ini and DVA=0 isn’t there
I read some where that I should change the aperture size by 4 going down each try and trying that, But my bios only lets you change :example (64 to 32) (32 to 16) I have it set at 16, can’t change it with 4’s.
The card is set at x4 I’ll take the jumpers off. I don’t recall the bois having a settign for AGP (Turbo). But I’ll check it again and let you know.


I bet youve got WinMe, Win2K or a mobo with via chipset? Correct me if Im wrong!


No everything is Non-Intergrated, It’s a ASUS Motherboard, US Robotics 56k Modem, Sound Blaster Live Value, 98 Megs PC-100, The Viper II AGP Card, AMD K6-2 550. Changed the system board settings running 405 Mhz. And Win98se.


Do you know anyone get a viper II and openGL
working together. Im am an newbee in the matter of Diamond cards but I know the first drivers for the Viper II doesnt support openGL. The GL setup claims it supporting savage 2000. Remember when you install the new openGL youve been asked to force the new drivers over your old Viper drivers do so!!
If not get it to work you can try this link out. http://www.3dfiles.com/utility/scitechgldirect.shtml

Sorry bad link try this.