How to accrelate openGL mode for minecraft

my video card is an Intel®82865G

This is what worked for me!

The PC I had to fix is my nephew’s old IBM ThinkCentre A51 8424 with Intel 915G onboard gfx card. Minecraft just stopped working from one day to the next and I spent two long, frustrating days trying to figure out why. I still haven’t found out but at least I got it working again.

Here’s what to do:

Exclude “Minecraft.exe” from DEP:

DEP stands for Data Execution Prevention. You might receive Minecraft OpenGL error on Windows 7, Windows Vista or Windows XP if DEP blocks the Minecraft.exe file. Add it to its exception list in order to repair your problem.

  • Click Start, right click My Computer, select Advanced System Settings.
  • In the new dialog, Advanced tab should be opened. Click Settings under Performance section.
  • Click Data Execution Prevention tab in the new dialog.
  • Select the following option:
  • Turn on DEP for all programs and services except those I select
  • Click Add, browse and select the following file:
  • C:\Program Files\Minecraft\Minecraft.exe
  • Add any other Executable Files (.exe) that could be located in the same directory.
  • Click OK, OK.

Source and my most heartfelt thanks: (sorry I’m not allowed to post URLs as a new user, apparently.

NB: if this doesn’t work for you, check out the site, they had more suggestions.

Hi there guys, Im getting the same message about my stupid Video card driver, Basically im running an ATI Graphics card and I have tried updating it, but im still not getting anything through :frowning: It keeps coming up with the same message :frowning: Someone please help as I love Minecraft and im desperate to play it :frowning:

I’m getting this error

  Bad video card drivers!      

Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
This can usually be fixed by updating the video card drivers.

— BEGIN ERROR REPORT 7fe0271 --------
Generated 28/10/20 2:34 PM

– System Details –
Minecraft Version: 1.5.2
Operating System: Windows 10 (x86) version 10.0
Java Version: 1.8.0_73, Oracle Corporation
Java VM Version: Java HotSpot™ Client VM (mixed mode), Oracle Corporation
Memory: 453372080 bytes (432 MB) / 518979584 bytes (494 MB) up to 1037959168 bytes (989 MB)
JVM Flags: 2 total; -Xms512m -Xmx1024m
AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
Suspicious classes: No suspicious classes found.
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
LWJGL: 2.4.2
OpenGL: ERROR NullPointerException: null
Is Modded: Probably not. Jar signature remains and client brand is untouched.
Type: Client (map_client.txt)
Texture Pack: Default
Profiler Position: N/A (disabled)
Vec3 Pool Size: ERROR NullPointerException: null[failed to get system properties (java.lang.NullPointerException)]

org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(
at org.lwjgl.opengl.WindowsDisplay.createWindow(
at org.lwjgl.opengl.Display.createWindow(
at org.lwjgl.opengl.Display.create(
at org.lwjgl.opengl.Display.create(
at org.lwjgl.opengl.Display.create(
at net.minecraft.client.Minecraft.a(SourceFile:235)
at avv.a(SourceFile:56)
at Source)
— END ERROR REPORT b70bc05 ----------

Any ideas?

Have you read the error? It says “this can usually be fixed by updating the video card drivers”.

This requires that your video card supports the OpenGL version required by Minecraft, but this is very likely.