GLW_StartOpenGL() - could not load OpenGL subsystem

I’m new to this… so bear with me.

I just purchased a Compaq Presario 5415WM
and I believe it has a Nvidia Vanta card.

I bought Return to Castle Wolfenstein for
it, but everytime I run it… the screen
goes black, and then the error message
comes up in a script that says…

“GLW_StartOpenGL() - could not load OpenGL subsystem”

I tried the drivers that Compaq gave me,
that didn’t seem to fix it… I looked for
the script mentioned in another message
here within the win.ini file, and the
part of the script that I’m suppose to
change doesn’t even exist in the ini file.

Any help would be very much appreciated!



Nevermind, I figured it out.

Originally posted by JJ26:
Nevermind, I figured it out.

Hi there! I am having the same problem …I d/l the single player demo for this game and I am receiving the same error message…can you tell me what you did!? Please! I am new at this and would appreciate any info you could give me,

signed, grateful

I have same problem error that comes up with the full version, thing that is different is that i have and ATI Radeon 7200 and it dont work.

I downloaded the driver and it supports opengl, but how i get it, i got this opengl95 and so called installed it and never did anything, i download glsetup which i told a gateway friend of mine i didn’t have and he was laughing, so i guess i need glsetup, BUT I downloaded it, and right after it says at the end of the installion (Building new driver database) it says this program has performed an illegal operation, this program must be shut down, SO HOW DO I GET OPENGL??? In what order do i need to install and download/install together?