My program looks great in windowed mode, but when I use glutGameMode it does not appear that Z-Buffering is working (i.e. stuff behind will appear in front of stuff in front) I know I am doing something stupid, (not setting some flag) but what is it? Anyone? --The docs on this are non existent (and the man pages don’t say